{"action":"Upgrade php8.2 to 8.2.30-1~deb12u1 or later.","affected":[{"fixed":"8.2.30-1~deb12u1","introduced":"0"}],"component":"php8.2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["8.2.30-1~deb12u1"],"id":"tcs_01M5NMY0BEHBY7SG6NFKQM2VB0","modified_at":"2026-10-14T09:47:31.281301519Z","published_at":"2025-12-27T20:15:40.717Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-14180","https://security-tracker.debian.org/tracker/CVE-2025-14180"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-14180","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-14180"}],"summary":"In PHP versions 8.1.* before 8.1.34, 8.2.* before 8.2.30, 8.3.* before 8.3.29, 8.4.* before 8.4.16, 8.5.* before 8.5.1 when using the PDO PostgreSQL driver with PDO::ATTR_EMULATE_PREPARES enabled, an"}