{"action":"Upgrade python-django to 3:3.2.25-0+deb12u2 or later.","affected":[{"fixed":"3:3.2.25-0+deb12u2","introduced":"0"}],"component":"python-django","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3:3.2.25-0+deb12u2"],"id":"tcs_01M5NMYJ744F3XMFK26FWY98TB","modified_at":"2026-09-01T20:05:41.313725803Z","published_at":"2026-02-03T15:16:11.750Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-14550","https://security-tracker.debian.org/tracker/CVE-2025-14550"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-14550","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-14550"}],"summary":"An issue was discovered in 6.0 before 6.0.2, 5.2 before 5.2.11, and 4.2 before 4.2.28. `ASGIRequest` allows a remote attacker to cause a potential denial-of-service via a crafted request with multiple"}