{"action":"Upgrade chromium to 143.0.7499.169-1 or later.","affected":[{"fixed":"143.0.7499.169-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["143.0.7499.169-1"],"id":"tcs_01M5NMYKYF0AMYKKSH8RFNAXYT","modified_at":"2026-10-01T08:47:36.264225975Z","published_at":"2025-12-16T23:15:44.613Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-14766","https://security-tracker.debian.org/tracker/CVE-2025-14766"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-14766#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-14766"}],"summary":"Out of bounds read and write in V8 in Google Chrome prior to 143.0.7499.147 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}