{"action":"Upgrade node-nodemailer to 7.0.12+~7.0.5-1 or later.","affected":[{"fixed":"7.0.12+~7.0.5-1","introduced":"0"}],"component":"node-nodemailer","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["7.0.12+~7.0.5-1"],"id":"tcs_01M5NMYNDG2GM4JCKZ8EYP9PW3","modified_at":"2026-10-27T10:00:07.198342569Z","published_at":"2025-12-18T09:15:44.870Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-14874","https://security-tracker.debian.org/tracker/CVE-2025-14874"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-14874#Debian:14/node-nodemailer","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-14874"}],"summary":"A flaw was found in Nodemailer. This vulnerability allows a denial of service (DoS) via a crafted email address header that triggers infinite recursion in the address parser."}