{"action":"Upgrade gimp to 3.2.0~RC2-3.1 or later.","affected":[{"fixed":"3.2.0~RC2-3.1","introduced":"0"}],"component":"gimp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.2.0~RC2-3.1"],"id":"tcs_01M5NMYW2R0B0528TYFCV8MXWJ","modified_at":"2026-09-01T20:05:41.301935557Z","published_at":"2026-01-23T04:16:00.740Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-15059","https://security-tracker.debian.org/tracker/CVE-2025-15059"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-15059#Debian:14/gimp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-15059"}],"summary":"GIMP PSP File Parsing Heap-based Buffer Overflow Remote Code Execution Vulnerability. This vulnerability allows remote attackers to execute arbitrary code on affected installations of GIMP. User inter"}