{"action":"Upgrade openvpn to 2.7.0~rc5-1 or later.","affected":[{"fixed":"2.7.0~rc5-1","introduced":"0"}],"component":"openvpn","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.7.0~rc5-1"],"id":"tcs_01M5NMZ74TSP37BSZFSPRE6YC4","modified_at":"2026-09-01T20:05:41.422333435Z","published_at":"2026-01-30T18:15:55.663Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-15497","https://security-tracker.debian.org/tracker/CVE-2025-15497"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-15497","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-15497"}],"summary":"Insufficient epoch key slot processing in OpenVPN 2.7_alpha1 through 2.7_rc5 allows remote authenticated users to trigger an assert resulting in a denial of service"}