{"action":"Upgrade ffmpeg to 7:7.1.2-0+deb13u1 or later.","affected":[{"fixed":"7:7.1.2-0+deb13u1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["7:7.1.2-0+deb13u1"],"id":"tcs_01M5NMZCWGK9FPMS948VY4JGW4","modified_at":"2026-09-01T20:05:41.546716851Z","published_at":"2025-02-23T21:15:09.130Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-1594","https://security-tracker.debian.org/tracker/CVE-2025-1594"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-1594#Debian:13/ffmpeg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-1594"}],"summary":"A vulnerability, which was classified as critical, was found in FFmpeg up to 7.1. This affects the function ff_aac_search_for_tns of the file libavcodec/aacenc_tns.c of the component AAC Encoder. The"}