{"action":"Upgrade php8.4 to 8.4.10-1 or later.","affected":[{"fixed":"8.4.10-1","introduced":"0"}],"component":"php8.4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["8.4.10-1"],"id":"tcs_01M5NMZF6K2XDBEYXHMWDN75ZE","modified_at":"2026-09-01T20:05:41.481744756Z","published_at":"2025-07-13T23:15:22.940Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-1735","https://security-tracker.debian.org/tracker/CVE-2025-1735"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-1735#Debian:13/php8.4","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-1735"}],"summary":"In PHP versions:8.1.* before 8.1.33, 8.2.* before 8.2.29, 8.3.* before 8.3.23, 8.4.* pgsql and pdo_pgsql escaping functions do not check if the underlying quoting functions returned errors. This could"}