{"action":"Upgrade php8.2 to 8.2.28-1~deb12u1 or later.","affected":[{"fixed":"8.2.28-1~deb12u1","introduced":"0"}],"component":"php8.2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["8.2.28-1~deb12u1"],"id":"tcs_01M5NMZFDM4GE18P1RJWQQVD3P","modified_at":"2026-09-01T20:05:41.577174607Z","published_at":"2025-03-30T06:15:14.803Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-1736","https://security-tracker.debian.org/tracker/CVE-2025-1736"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-1736","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-1736"}],"summary":"In PHP from 8.1.* before 8.1.32, from 8.2.* before 8.2.28, from 8.3.* before 8.3.19, from 8.4.* before 8.4.5, when user-supplied headers are sent, the insufficient validation of the end-of-line charac"}