{"action":"Upgrade libdata-entropy-perl to 0.008-1 or later.","affected":[{"fixed":"0.008-1","introduced":"0"}],"component":"libdata-entropy-perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.008-1"],"id":"tcs_01M5NMZH989RNAF0GPQCPZCTN0","modified_at":"2026-09-01T20:05:41.700758674Z","published_at":"2025-03-28T01:15:16.063Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-1860","https://security-tracker.debian.org/tracker/CVE-2025-1860"],"severity":{"label":"high","score":7.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-1860#Debian:14/libdata-entropy-perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-1860"}],"summary":"Data::Entropy for Perl 0.007 and earlier use the rand() function as the default source of entropy, which is not cryptographically secure, for cryptographic functions."}