{"action":"Upgrade chromium to 134.0.6998.88-1 or later.","affected":[{"fixed":"134.0.6998.88-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["134.0.6998.88-1"],"id":"tcs_01M5NN00ED1YV55GSTGAKHM3Y8","modified_at":"2026-09-01T20:05:41.732023256Z","published_at":"2025-03-10T21:15:40.613Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-2135","https://security-tracker.debian.org/tracker/CVE-2025-2135"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-2135#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-2135"}],"summary":"Type Confusion in V8 in Google Chrome prior to 134.0.6998.88 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}