{"action":"Upgrade mariadb to 1:10.11.11-0+deb12u1 or later.","affected":[{"fixed":"1:10.11.11-0+deb12u1","introduced":"0"}],"component":"mariadb","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:10.11.11-0+deb12u1"],"id":"tcs_01M5NN0201EQ1E98DHGD44XBZ7","modified_at":"2026-09-01T20:05:41.753540427Z","published_at":"2025-01-21T21:15:13.703Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-21490","https://security-tracker.debian.org/tracker/CVE-2025-21490"],"severity":{"label":"medium","score":4.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-21490","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-21490"}],"summary":"Vulnerability in the MySQL Server product of Oracle MySQL (component: InnoDB). Supported versions that are affected are 8.0.40 and prior, 8.4.3 and prior and 9.1.0 and prior. Easily exploitable vulner"}