{"action":"Upgrade golang-github-go-git-go-git to 5.13.2-1 or later.","affected":[{"fixed":"5.13.2-1","introduced":"0"}],"component":"golang-github-go-git-go-git","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.13.2-1"],"id":"tcs_01M5NN05CKVXGPR9Q94ZSGSN3Y","modified_at":"2026-09-01T20:05:41.760829372Z","published_at":"2025-01-06T17:15:47.043Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-21613","https://security-tracker.debian.org/tracker/CVE-2025-21613"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-21613#Debian:13/golang-github-go-git-go-git","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-21613"}],"summary":"go-git is a highly extensible git implementation library written in pure Go. An argument injection vulnerability was discovered in go-git versions prior to v5.13. Successful exploitation of this vulne"}