{"action":"Upgrade golang-github-go-git-go-git to 5.13.2-1 or later.","affected":[{"fixed":"5.13.2-1","introduced":"0"}],"component":"golang-github-go-git-go-git","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.13.2-1"],"id":"tcs_01M5NN05QNHK0QWX82840VMCF2","modified_at":"2026-09-01T20:05:41.775646835Z","published_at":"2025-01-06T17:15:47.310Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-21614","https://security-tracker.debian.org/tracker/CVE-2025-21614"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-21614#Debian:13/golang-github-go-git-go-git","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-21614"}],"summary":"go-git is a highly extensible git implementation library written in pure Go. A denial of service (DoS) vulnerability was discovered in go-git versions prior to v5.13. This vulnerability allows an atta"}