{"action":"Upgrade zvbi to 0.2.44-1 or later.","affected":[{"fixed":"0.2.44-1","introduced":"0"}],"component":"zvbi","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.2.44-1"],"id":"tcs_01M5NN17MXJWKEM3F34BFJJSP7","modified_at":"2026-09-01T20:05:42.188682437Z","published_at":"2025-03-11T07:15:36.057Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-2173","https://security-tracker.debian.org/tracker/CVE-2025-2173"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-2173#Debian:13/zvbi","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-2173"}],"summary":"A vulnerability was found in libzvbi up to 0.2.43. It has been classified as problematic. Affected is the function vbi_strndup_iconv_ucs2 of the file src/conv.c. The manipulation of the argument src_l"}