{"action":"Upgrade zvbi to 0.2.41-1+deb12u1 or later.","affected":[{"fixed":"0.2.41-1+deb12u1","introduced":"0"}],"component":"zvbi","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.2.41-1+deb12u1"],"id":"tcs_01M5NN1EFN788AH4Q3S97RFREF","modified_at":"2026-09-01T20:05:42.225885591Z","published_at":"2025-03-11T07:15:37.440Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-2175","https://security-tracker.debian.org/tracker/CVE-2025-2175"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-2175","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-2175"}],"summary":"A vulnerability was found in libzvbi up to 0.2.43. It has been rated as problematic. Affected by this issue is the function _vbi_strndup_iconv. The manipulation leads to integer overflow. The attack m"}