{"action":"Upgrade apache2 to 2.4.64-1 or later.","affected":[{"fixed":"2.4.64-1","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.4.64-1"],"id":"tcs_01M5NN5N06WVM4R2K8V5N86Z4B","modified_at":"2026-09-01T20:05:44.439114937Z","published_at":"2025-07-10T17:15:46.553Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-23048","https://security-tracker.debian.org/tracker/CVE-2025-23048"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-23048#Debian:14/apache2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-23048"}],"summary":"In some mod_ssl configurations on Apache HTTP Server 2.4.35 through to 2.4.63, an access control bypass by trusted clients is possible using TLS 1.3 session resumption. Configurations are affected whe"}