{"action":"Upgrade pam-pkcs11 to 0.6.12-1+deb12u1 or later.","affected":[{"fixed":"0.6.12-1+deb12u1","introduced":"0"}],"component":"pam-pkcs11","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.6.12-1+deb12u1"],"id":"tcs_01M5NN6PAEJZVDQM1FAAWTY4F4","modified_at":"2026-09-01T20:05:45.121742665Z","published_at":"2025-02-10T16:15:39.153Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-24032","https://security-tracker.debian.org/tracker/CVE-2025-24032"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-24032","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-24032"}],"summary":"PAM-PKCS#11 is a Linux-PAM login module that allows a X.509 certificate based user login. Prior to version 0.6.13, if cert_policy is set to none (the default value), then pam_pkcs11 will only check if"}