{"action":"Upgrade phpmyadmin to 4:5.2.2-really5.2.2+20250121+dfsg-1 or later.","affected":[{"fixed":"4:5.2.2-really5.2.2+20250121+dfsg-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4:5.2.2-really5.2.2+20250121+dfsg-1"],"id":"tcs_01M5NN749AH3NQ8RBF5P0W75GT","modified_at":"2026-09-01T20:05:44.649362297Z","published_at":"2025-01-23T06:15:27.710Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-24529","https://security-tracker.debian.org/tracker/CVE-2025-24529"],"severity":{"label":"medium","score":6.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-24529#Debian:13/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-24529"}],"summary":"An issue was discovered in phpMyAdmin 5.x before 5.2.2. An XSS vulnerability has been discovered for the Insert tab."}