{"action":"Upgrade phpmyadmin to 4:5.2.1+dfsg-1+deb12u1 or later.","affected":[{"fixed":"4:5.2.1+dfsg-1+deb12u1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4:5.2.1+dfsg-1+deb12u1"],"id":"tcs_01M5NN74GZ2KWVVYVP4BRNCTMN","modified_at":"2026-09-01T20:05:44.697811285Z","published_at":"2025-01-23T06:15:27.893Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-24530","https://security-tracker.debian.org/tracker/CVE-2025-24530"],"severity":{"label":"medium","score":6.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-24530","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-24530"}],"summary":"An issue was discovered in phpMyAdmin 5.x before 5.2.2. An XSS vulnerability has been discovered for the check tables feature. A crafted table or database name could be used for XSS."}