{"action":"Upgrade u-boot to 2017.11+dfsg1-2 or later.","affected":[{"fixed":"2017.11+dfsg1-2","introduced":"0"}],"component":"u-boot","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2017.11+dfsg1-2"],"id":"tcs_01M5NN77WBH9783R3NR8GMM3C3","modified_at":"2026-09-01T20:05:44.699028324Z","published_at":"2025-12-10T21:16:03.730Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-24857","https://security-tracker.debian.org/tracker/CVE-2025-24857"],"severity":{"label":"high","score":7.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-24857#Debian:13/u-boot","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-24857"}],"summary":"Improper access control for volatile memory containing boot code in Universal Boot Loader (U-Boot) before 2017.11 and Qualcomm chips IPQ4019, IPQ5018, IPQ5322, IPQ6018, IPQ8064, IPQ8074, and IPQ9574 c"}