{"action":"Upgrade libxml2 to 2.9.14+dfsg-1.3~deb12u2 or later.","affected":[{"fixed":"2.9.14+dfsg-1.3~deb12u2","introduced":"0"}],"component":"libxml2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.9.14+dfsg-1.3~deb12u2"],"id":"tcs_01M5NN791586HP7JCA8V17F90R","modified_at":"2026-09-01T20:05:44.728420016Z","published_at":"2025-02-18T23:15:10.250Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-24928","https://security-tracker.debian.org/tracker/CVE-2025-24928"],"severity":{"label":"high","score":7.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-24928","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-24928"}],"summary":"libxml2 before 2.12.10 and 2.13.x before 2.13.6 has a stack-based buffer overflow in xmlSnprintfElements in valid.c. To exploit this, DTD validation must occur for an untrusted document or untrusted D"}