{"action":"Upgrade libxml2 to 2.12.7+dfsg+really2.9.14-0.4 or later.","affected":[{"fixed":"2.12.7+dfsg+really2.9.14-0.4","introduced":"0"}],"component":"libxml2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.12.7+dfsg+really2.9.14-0.4"],"id":"tcs_01M5NN794R4Q5F6SKWQSC5YF5D","modified_at":"2026-09-01T20:05:44.728420016Z","published_at":"2025-02-18T23:15:10.250Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-24928","https://security-tracker.debian.org/tracker/CVE-2025-24928"],"severity":{"label":"high","score":7.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-24928#Debian:13/libxml2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-24928"}],"summary":"libxml2 before 2.12.10 and 2.13.x before 2.13.6 has a stack-based buffer overflow in xmlSnprintfElements in valid.c. To exploit this, DTD validation must occur for an untrusted document or untrusted D"}