{"action":"Upgrade firebird4.0 to 4.0.5.3140.ds6-17+deb13u1 or later.","affected":[{"fixed":"4.0.5.3140.ds6-17+deb13u1","introduced":"0"}],"component":"firebird4.0","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.0.5.3140.ds6-17+deb13u1"],"id":"tcs_01M5NN79E1HNDJ2B93KTTPEJH2","modified_at":"2026-09-01T20:05:45.174992900Z","published_at":"2025-08-15T15:15:32.117Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-24975","https://security-tracker.debian.org/tracker/CVE-2025-24975"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-24975","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-24975"}],"summary":"Firebird is a relational database. Prior to snapshot versions 4.0.6.3183, 5.0.2.1610, and 6.0.0.609, Firebird is vulnerable if ExtConnPoolSize is not set equal to 0. If connections stored in ExtConnPo"}