{"action":"Upgrade ruby3.3 to 3.3.8-1 or later.","affected":[{"fixed":"3.3.8-1","introduced":"0"}],"component":"ruby3.3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.3.8-1"],"id":"tcs_01M5NN7A4RHJ6CCEK63C3HWFN8","modified_at":"2026-09-01T20:05:44.735611318Z","published_at":"2025-02-10T16:15:39.457Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-25186","https://security-tracker.debian.org/tracker/CVE-2025-25186"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-25186#Debian:13/ruby3.3","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-25186"}],"summary":"Net::IMAP implements Internet Message Access Protocol (IMAP) client functionality in Ruby. Starting in version 0.3.2 and prior to versions 0.3.8, 0.4.19, and 0.5.6, there is a possibility for denial o"}