{"action":"Upgrade vega.js to 5.28.0+ds+~cs5.3.0-1 or later.","affected":[{"fixed":"5.28.0+ds+~cs5.3.0-1","introduced":"0"}],"component":"vega.js","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.28.0+ds+~cs5.3.0-1"],"id":"tcs_01M5NN7B63SBEPX26TNGTQJWTS","modified_at":"2026-09-01T20:05:44.736732091Z","published_at":"2025-02-14T20:15:36.903Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-25304","https://security-tracker.debian.org/tracker/CVE-2025-25304"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-25304#Debian:14/vega.js","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-25304"}],"summary":"Vega is a visualization grammar, a declarative format for creating, saving, and sharing interactive visualization designs. Prior to version 5.26.0 of vega and 5.4.2 of vega-selections, the `vlSelectio"}