{"action":"Upgrade cacti to 1.2.30+ds1-1 or later.","affected":[{"fixed":"1.2.30+ds1-1","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.2.30+ds1-1"],"id":"tcs_01M5NN7KPM1DZQNDMSDP996S3W","modified_at":"2026-09-01T20:05:44.801014577Z","published_at":"2025-02-12T07:15:08.617Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-26520","https://security-tracker.debian.org/tracker/CVE-2025-26520"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-26520","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-26520"}],"summary":"Cacti through 1.2.29 allows SQL injection in the template function in host_templates.php via the graph_template parameter. NOTE: this issue exists because of an incomplete fix for CVE-2024-54146."}