{"action":"Upgrade python-django to 3:4.2.20-1 or later.","affected":[{"fixed":"3:4.2.20-1","introduced":"0"}],"component":"python-django","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3:4.2.20-1"],"id":"tcs_01M5NN7WYP2SC3X102MVVVP0BR","modified_at":"2026-09-01T20:05:44.959165206Z","published_at":"2025-03-06T19:15:27.683Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-26699","https://security-tracker.debian.org/tracker/CVE-2025-26699"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-26699#Debian:14/python-django","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-26699"}],"summary":"An issue was discovered in Django 5.1 before 5.1.7, 5.0 before 5.0.13, and 4.2 before 4.2.20. The django.utils.text.wrap() method and wordwrap template filter are subject to a potential denial-of-serv"}