{"action":"Upgrade node-dompurify to 3.1.7+dfsg+~3.0.5-2 or later.","affected":[{"fixed":"3.1.7+dfsg+~3.0.5-2","introduced":"0"}],"component":"node-dompurify","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.1.7+dfsg+~3.0.5-2"],"id":"tcs_01M5NN7X6RZ84XSY3PDYS4VDRG","modified_at":"2026-09-01T20:05:44.958054799Z","published_at":"2025-02-14T09:15:08.067Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-26791","https://security-tracker.debian.org/tracker/CVE-2025-26791"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-26791#Debian:13/node-dompurify","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-26791"}],"summary":"DOMPurify before 3.2.4 has an incorrect template literal regular expression, sometimes leading to mutation cross-site scripting (mXSS)."}