{"action":"Upgrade passenger to 6.0.26+ds-1 or later.","affected":[{"fixed":"6.0.26+ds-1","introduced":"0"}],"component":"passenger","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["6.0.26+ds-1"],"id":"tcs_01M5NN7XNV7W7NS9XKMBVKBDBB","modified_at":"2026-09-01T20:05:44.901230180Z","published_at":"2025-02-24T16:15:15.020Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-26803","https://security-tracker.debian.org/tracker/CVE-2025-26803"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-26803","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-26803"}],"summary":"The http parser in Phusion Passenger 6.0.21 through 6.0.25 before 6.0.26 allows a denial of service during parsing of a request with an invalid HTTP method."}