{"action":"Upgrade znuny to 6.5.15-2 or later.","affected":[{"fixed":"6.5.15-2","introduced":"0"}],"component":"znuny","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["6.5.15-2"],"id":"tcs_01M5NN80A6MDS0CCGDYCDVJ102","modified_at":"2026-09-01T20:05:45.069164144Z","published_at":"2025-05-08T17:16:01.633Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-26847","https://security-tracker.debian.org/tracker/CVE-2025-26847"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-26847#Debian:13/znuny","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-26847"}],"summary":"An issue was discovered in Znuny before 7.1.5. When generating a support bundle, not all passwords are masked."}