{"action":"Upgrade openvpn to 2.6.14-1 or later.","affected":[{"fixed":"2.6.14-1","introduced":"0"}],"component":"openvpn","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.6.14-1"],"id":"tcs_01M5NN80SAVWTT0SRSJ2VRYWKA","modified_at":"2026-09-01T20:05:44.990917675Z","published_at":"2025-04-02T21:15:32.943Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-2704","https://security-tracker.debian.org/tracker/CVE-2025-2704"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-2704#Debian:14/openvpn","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-2704"}],"summary":"OpenVPN version 2.6.1 through 2.6.13 in server mode using TLS-crypt-v2 allows remote attackers to trigger a denial of service by corrupting and replaying network packets in the early handshake phase"}