{"action":"Upgrade ruby3.3 to 3.3.7-2 or later.","affected":[{"fixed":"3.3.7-2","introduced":"0"}],"component":"ruby3.3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.3.7-2"],"id":"tcs_01M5NN84KPTPSRE117EWMY48PQ","modified_at":"2026-09-01T20:05:45.020291468Z","published_at":"2025-03-04T00:15:31.550Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-27219","https://security-tracker.debian.org/tracker/CVE-2025-27219"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-27219#Debian:13/ruby3.3","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-27219"}],"summary":"In the CGI gem before 0.4.2 for Ruby, the CGI::Cookie.parse method in the CGI library contains a potential Denial of Service (DoS) vulnerability. The method does not impose any limit on the length of"}