{"action":"Upgrade jinja2 to 3.1.6-1 or later.","affected":[{"fixed":"3.1.6-1","introduced":"0"}],"component":"jinja2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.1.6-1"],"id":"tcs_01M5NN8CX3ZV0BQASNFGQ8GM3C","modified_at":"2026-09-01T20:05:45.201032269Z","published_at":"2025-03-05T21:15:20.073Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-27516","https://security-tracker.debian.org/tracker/CVE-2025-27516"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-27516#Debian:14/jinja2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-27516"}],"summary":"Jinja is an extensible templating engine. Prior to 3.1.6, an oversight in how the Jinja sandboxed environment interacts with the |attr filter allows an attacker that controls the content of a template"}