{"action":"Upgrade commons-vfs to 2.1-4+deb12u1 or later.","affected":[{"fixed":"2.1-4+deb12u1","introduced":"0"}],"component":"commons-vfs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.1-4+deb12u1"],"id":"tcs_01M5NN8FEHDV114H79PZ0XD5E8","modified_at":"2026-09-01T20:05:45.920574004Z","published_at":"2025-03-23T15:15:13.377Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-27553","https://security-tracker.debian.org/tracker/CVE-2025-27553"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-27553","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-27553"}],"summary":"Relative Path Traversal vulnerability in Apache Commons VFS before 2.10.0. The FileObject API in Commons VFS has a 'resolveFile' method that takes a 'scope' parameter. Specifying 'NameScope.DESCENDENT"}