{"action":"Upgrade openssl to 3.5.0-1 or later.","affected":[{"fixed":"3.5.0-1","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.5.0-1"],"id":"tcs_01M5NN8H5696DE40QEPRMPXTH6","modified_at":"2026-09-01T20:05:45.330863490Z","published_at":"2025-06-16T22:15:44.093Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-27587","https://security-tracker.debian.org/tracker/CVE-2025-27587"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-27587#Debian:14/openssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-27587"}],"summary":"OpenSSL 3.0.0 through 3.3.2 on the PowerPC architecture is vulnerable to a Minerva attack, exploitable by measuring the time of signing of random messages using the EVP_DigestSign API, and then using"}