{"action":"Upgrade simplesamlphp to 1.19.7-1+deb12u2 or later.","affected":[{"fixed":"1.19.7-1+deb12u2","introduced":"0"}],"component":"simplesamlphp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.19.7-1+deb12u2"],"id":"tcs_01M5NN8K8PHHAJF4DP9Z3D4P19","modified_at":"2026-09-01T20:05:45.315983416Z","published_at":"2025-03-11T19:15:43.677Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-27773","https://security-tracker.debian.org/tracker/CVE-2025-27773"],"severity":{"label":"high","score":8.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-27773","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-27773"}],"summary":"The SimpleSAMLphp SAML2 library is a PHP library for SAML2 related functionality. Prior to versions 4.17.0 and 5.0.0-alpha.20, there is a signature confusion attack in the HTTPRedirect binding. An att"}