{"action":"Upgrade ghostscript to 10.0.0~dfsg-11+deb12u7 or later.","affected":[{"fixed":"10.0.0~dfsg-11+deb12u7","introduced":"0"}],"component":"ghostscript","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["10.0.0~dfsg-11+deb12u7"],"id":"tcs_01M5NN8P9BWAP572CG3WYTXM77","modified_at":"2026-09-01T20:05:45.569576386Z","published_at":"2025-03-25T21:15:42.570Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-27832","https://security-tracker.debian.org/tracker/CVE-2025-27832"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-27832","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-27832"}],"summary":"An issue was discovered in Artifex Ghostscript before 10.05.0. The NPDL device has a Compression buffer overflow for contrib/japanese/gdevnpdl.c."}