{"action":"Upgrade upx-ucl to 4.2.4-1.1 or later.","affected":[{"fixed":"4.2.4-1.1","introduced":"0"}],"component":"upx-ucl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.2.4-1.1"],"id":"tcs_01M5NN8TE02CTFDCM42KDKJV7F","modified_at":"2026-09-01T20:05:45.475414264Z","published_at":"2025-03-27T14:15:55.303Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-2849","https://security-tracker.debian.org/tracker/CVE-2025-2849"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-2849#Debian:14/upx-ucl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-2849"}],"summary":"A vulnerability, which was classified as problematic, was found in UPX up to 5.0.0. Affected is the function PackLinuxElf64::un_DT_INIT of the file src/p_lx_elf.cpp. The manipulation leads to heap-bas"}