{"action":"Upgrade hdf5 to 2.1.0+repack-1 or later.","affected":[{"fixed":"2.1.0+repack-1","introduced":"0"}],"component":"hdf5","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.1.0+repack-1"],"id":"tcs_01M5NN8W4XDXJD4DARC2Q2X8D0","modified_at":"2026-09-01T20:05:45.439902337Z","published_at":"2025-03-28T16:15:30.540Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-2912","https://security-tracker.debian.org/tracker/CVE-2025-2912"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-2912#Debian:14/hdf5","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-2912"}],"summary":"A vulnerability was found in HDF5 up to 1.14.6. It has been declared as problematic. Affected by this vulnerability is the function H5O_msg_flush of the file src/H5Omessage.c. The manipulation of the"}