{"action":"Upgrade vim to 2:9.1.1230-1 or later.","affected":[{"fixed":"2:9.1.1230-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2:9.1.1230-1"],"id":"tcs_01M5NN92K8NZKC5NFTC2W4HH0Y","modified_at":"2026-09-01T20:05:45.508206929Z","published_at":"2025-03-13T17:15:37.623Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-29768","https://security-tracker.debian.org/tracker/CVE-2025-29768"],"severity":{"label":"medium","score":4.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-29768#Debian:13/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-29768"}],"summary":"Vim, a text editor, is vulnerable to potential data loss with zip.vim and special crafted zip files in versions prior to 9.1.1198. The impact is medium because a user must be made to view such an arch"}