{"action":"Upgrade condor to 23.9.6+dfsg-2 or later.","affected":[{"fixed":"23.9.6+dfsg-2","introduced":"0"}],"component":"condor","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["23.9.6+dfsg-2"],"id":"tcs_01M5NN98EETS5SH9B6KDQ87392","modified_at":"2026-09-01T20:05:45.520807198Z","published_at":"2025-03-27T19:15:49.677Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-30093","https://security-tracker.debian.org/tracker/CVE-2025-30093"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-30093#Debian:14/condor","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-30093"}],"summary":"HTCondor 23.0.x before 23.0.22, 23.10.x before 23.10.22, 24.0.x before 24.0.6, and 24.6.x before 24.6.1 allows authenticated attackers to bypass authorization restrictions."}