{"action":"Upgrade nats-server to 2.10.27-1 or later.","affected":[{"fixed":"2.10.27-1","introduced":"0"}],"component":"nats-server","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.10.27-1"],"id":"tcs_01M5NN9DNEXR5NVEN0G8QRF406","modified_at":"2026-09-01T20:05:45.556938326Z","published_at":"2025-04-16T00:15:19.767Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-30215","https://security-tracker.debian.org/tracker/CVE-2025-30215"],"severity":{"label":"critical","score":9.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-30215#Debian:14/nats-server","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-30215"}],"summary":"NATS-Server is a High-Performance server for NATS.io, the cloud and edge native messaging system. In versions starting from 2.2.0 but prior to 2.10.27 and 2.11.1, the management of JetStream assets ha"}