{"action":"Upgrade exim4 to 4.98.1-2 or later.","affected":[{"fixed":"4.98.1-2","introduced":"0"}],"component":"exim4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.98.1-2"],"id":"tcs_01M5NN9ECDNEWF46BMDHY3SC3K","modified_at":"2026-09-01T20:05:45.575128799Z","published_at":"2025-03-28T00:15:14.130Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-30232","https://security-tracker.debian.org/tracker/CVE-2025-30232"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-30232#Debian:13/exim4","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-30232"}],"summary":"A use-after-free in Exim 4.96 through 4.98.1 could allow users (with command-line access) to escalate privileges."}