{"action":"Upgrade gnupg2 to 2.2.46-5 or later.","affected":[{"fixed":"2.2.46-5","introduced":"0"}],"component":"gnupg2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.2.46-5"],"id":"tcs_01M5NN9ERME98HDHT5S9PMHSVY","modified_at":"2026-09-01T20:05:45.577298482Z","published_at":"2025-03-19T20:15:20.140Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-30258","https://security-tracker.debian.org/tracker/CVE-2025-30258"],"severity":{"label":"medium","score":4.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-30258#Debian:13/gnupg2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-30258"}],"summary":"In GnuPG before 2.5.5, if a user chooses to import a certificate with certain crafted subkey data that lacks a valid backsig or that has incorrect usage flags, the user loses the ability to verify sig"}