{"action":"Upgrade varnish to 7.1.1-2+deb12u1 or later.","affected":[{"fixed":"7.1.1-2+deb12u1","introduced":"0"}],"component":"varnish","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["7.1.1-2+deb12u1"],"id":"tcs_01M5NN9H6AXY2RPGGN5ZVE8G3S","modified_at":"2026-09-01T20:05:45.499554468Z","published_at":"2025-03-21T07:15:37.350Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-30346","https://security-tracker.debian.org/tracker/CVE-2025-30346"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-30346","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-30346"}],"summary":"Varnish Cache before 7.6.2 and Varnish Enterprise before 6.0.13r10 allow client-side desync via HTTP/1 requests."}