{"action":"Upgrade libsub-handlesvia-perl to 0.050002-1 or later.","affected":[{"fixed":"0.050002-1","introduced":"0"}],"component":"libsub-handlesvia-perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.050002-1"],"id":"tcs_01M5NN9MFQ2SVWKQRRT540N387","modified_at":"2026-09-01T20:05:46.072203642Z","published_at":"2025-04-01T03:15:16.777Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-30673","https://security-tracker.debian.org/tracker/CVE-2025-30673"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-30673#Debian:13/libsub-handlesvia-perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-30673"}],"summary":"Sub::HandlesVia for Perl before 0.050002 allows untrusted code from the current working directory ('.') to be loaded similar to CVE-2016-1238. If an attacker can place a malicious file in current work"}