{"action":"Upgrade chromium to 135.0.7049.52-1~deb12u1 or later.","affected":[{"fixed":"135.0.7049.52-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["135.0.7049.52-1~deb12u1"],"id":"tcs_01M5NN9N2463HV9AMZF1QCFDXB","modified_at":"2026-09-01T20:05:45.632471097Z","published_at":"2025-04-02T01:15:38.187Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-3069","https://security-tracker.debian.org/tracker/CVE-2025-3069"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-3069","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-3069"}],"summary":"Inappropriate implementation in Extensions in Google Chrome prior to 135.0.7049.52 allowed a remote attacker to perform privilege escalation via a crafted HTML page. (Chromium security severity: Mediu"}