{"action":"Upgrade atop to 2.11.1-1 or later.","affected":[{"fixed":"2.11.1-1","introduced":"0"}],"component":"atop","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.11.1-1"],"id":"tcs_01M5NN9V1FF14CZZACXV4MFFBD","modified_at":"2026-09-01T20:05:45.741767940Z","published_at":"2025-03-26T21:15:23.323Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-31160","https://security-tracker.debian.org/tracker/CVE-2025-31160"],"severity":{"label":"low","score":2.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-31160#Debian:13/atop","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-31160"}],"summary":"atop through 2.11.0 allows local users to cause a denial of service (e.g., assertion failure and application exit) or possibly have unspecified other impact by running certain types of unprivileged pr"}