{"action":"Upgrade libapache2-mod-auth-openidc to 2.4.12.3-2+deb12u3 or later.","affected":[{"fixed":"2.4.12.3-2+deb12u3","introduced":"0"}],"component":"libapache2-mod-auth-openidc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.4.12.3-2+deb12u3"],"id":"tcs_01M5NNA7ZYFG0V42KYABHVTJ5V","modified_at":"2026-09-01T20:05:45.781686781Z","published_at":"2025-04-06T20:15:15.063Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-31492","https://security-tracker.debian.org/tracker/CVE-2025-31492"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-31492","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-31492"}],"summary":"mod_auth_openidc is an OpenID Certified authentication and authorization module for the Apache 2.x HTTP server that implements the OpenID Connect Relying Party functionality. Prior to 2.4.16.11, a bug"}